Página 2 de 4

Re: Migração de Servidor

Enviado: 26 Jan 2015, 08:35
por trainmaniac
Olá,

A migração do domínio para o novo servidor vai começar hoje à noite. Ainda vamos aproveitar para migrar as BDs do fórum, pelo que a partir das 21:00 o fórum fecha.
Ao reabrir, já será no novo servidor, pelo que é possível que para algumas pessoas possa não ser imediata a reposição do acesso, vai depender da actualização dos DNS por parte do respectivo fornecedor de Internet.

E acredito que depois disto estamos cá para mais uns anos sem interrupções :)

Re: Migração de Servidor

Enviado: 26 Jan 2015, 12:24
por vicente
Parabéns pela migração bem conseguida!

Do meu ponto de vista de utilizador, foi completamente transparente!

Re: Migração de Servidor

Enviado: 26 Jan 2015, 12:25
por trainmaniac
É natural ter sido transparente, só vai ser completada este noite :P

Re: Migração de Servidor

Enviado: 26 Jan 2015, 12:27
por vicente
Mas já mudaram dns, ou não?

Re: Migração de Servidor

Enviado: 26 Jan 2015, 12:53
por trainmaniac
Não, é isso que digo na mensagem anterior à tua ;)

Re: Migração de Servidor

Enviado: 27 Jan 2015, 12:36
por trainmaniac
Ponto de situação:

- Falta sincronizar informação relativa a anexos e subdomínios, o que causa que os anexos não estejam visíveis.

Em princípio tudo o resto já está normalizado.

Re: Migração de Servidor

Enviado: 27 Jan 2015, 13:26
por Ricardo M Ferreira
Parece impecável!
O acesso ficou bem mais rápido, pelo menos onde estou. :)

Re: Migração de Servidor

Enviado: 27 Jan 2015, 14:26
por trainmaniac
Devo confessor que nos testes que fiz, também resultou melhor do que estava prometido. :)
Agora vamos lá ver quanto tempo vai demorar a resolver a questão dos anexos, não me parece difícil mas tendo em conta que temos 15gB de anexos e pode ser preciso fazer upload novamente, é capaz de demorar.

Re: Migração de Servidor

Enviado: 27 Jan 2015, 17:58
por trainmaniac
Em princípio até ao final do dia de hoje, os anexos ficam OK.

Re: Migração de Servidor

Enviado: 28 Jan 2015, 07:53
por Joãozito
Não consigo visualizar todos os anexos...